New openQRM 5.3.8 Available

Newest openQRM 5.3.8 Release for Community and for Enterprise
We are proud to present the newest openQRM Releases for Community and for Enterprise. The Enterprise Edition now has the new Bandwidth Metering plugin included. This seamlessly gathers all specific interface and network statistics for physical- and virtual machines.

We have updated dependencies to ensure that we are compatible to the latest Linux Distributions. There is also an enhanced check for PHP versions in place as well as full support for PHP 7. While openQRM fully supports PHP7, some integrated technologies have not yet followed up this step. In this case Magento, Mantis and I-do-it Integration still require PHP 5.

The new openQRM 5.3.8 is tested on: Debian 8/9, Ubuntu 16.x + 17.x and Centos 7.
openQRM Enterprise Editions